Affinity startet langsam? Abhilfe

Alles zum Thema Foto & Video, Synchronisation, AC3, DVD, Cameras, Photoshop, Final Cut, iMovie, iPhoto etc.

Moderatoren: Tim, Mods

Antworten
Benutzeravatar
Clemens Erwe
Moderator
Beiträge: 5641
Registriert: 22 Mai 2009 - 8:25

Affinity startet langsam? Abhilfe

Beitrag von Clemens Erwe »

Da es hier im Forum einige Affinity-User gibt und einige davon auch einen M1 nutzen.
Mir ist nach dem letzten Update aufgefallen, dass alle drei Affinity-Programme sehr lange Startzeiten haben.

Jetzt habe ich in den Einstellungen>Performance entdeckt, dass das Häkchen bei "nur integrierte GPU verwenden" nicht gesetzt ist.
Aktiviert man diese Option, startet das Programm wieder in gewohntem Tempo.
Gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann,
den Mut, Dinge zu ändern, die ich ändern kann,
und die Weisheit, das eine vom anderen zu unterscheiden.
Geheimagent
Stamm User
Beiträge: 4260
Registriert: 27 Apr 2005 - 10:31
Logic Version: 14

Re: Affinity startet langsam? Abhilfe

Beitrag von Geheimagent »

Danke, habe ich auch gleich geändert. Ich oute mich mal an dieser Stelle als Affinity Photonutzer.
Benutzeravatar
eiermann
Forengott
Beiträge: 2057
Registriert: 27 Okt 2003 - 20:57
Logic Version: 10
Wohnort: bodensee
Kontaktdaten:

Re: Affinity startet langsam? Abhilfe

Beitrag von eiermann »

Benutze auch nur noch Affinity (alles was die haben) aber nur auf meinen alten Macs mit Intel, seit Big Sur ist endlich dieser Transparenz-Bug weg. Falls das jemand hilft ...
Geschwindigkeit ist wie immer, sehr schnell ... M1 hab ich nicht da ich noch auf den M2 warte ... oder M3 oder ... ehrlich gesagt ist mir mein Macbook Pro aus 2013 noch schnell genug bzw. das selbe gilt auch noch für den gepimpten MacPro 5.1.
Habe Big Sur auch nur wegen dem neuen FCPX und Logic draufgeladen (MBpro)
Viel Frisches und Altes aus dem Obstladen.
Antworten