Fehlermeldung: PlugIn für Gerät "Keylab88" fehlt

Moderatoren: d/flt prod., MarkDVC, Mods

Antworten
eiche
Doppel-As
Beiträge: 100
Registriert: 02 Mai 2004 - 9:45
Logic Version: 0
Wohnort: bergholz-rehbrücke

Fehlermeldung: PlugIn für Gerät "Keylab88" fehlt

Beitrag von eiche »

Diese Fehlermeldung bekomme ich, wenn ich versuche, LPX zu starten. NIX geht, läuft nicht hoch. Hab schon AU-cache gelöscht

Mainstage läuft und validiert auch die PlugIns erneut.

Ich kenne auch dieses PLUGIN FÜR GERÄT Keylab88.... nicht
Hat jemand eine Idee?

Danke und vG allen
LPX 10.6
Catalina, 10.15.5, MacBookPro 2019, 2,4 GHz
Reglerschieber
Haudegen
Beiträge: 704
Registriert: 06 Mär 2004 - 6:17

Re: Fehlermeldung: PlugIn für Gerät "Keylab88" fehlt

Beitrag von Reglerschieber »

Nimmst Du Google
Gibst Du Keylab88 ein
Siehst Du: Arturia
Warum immer nur zuschauen, wenn andere feiern.
Selber feiern! Weg kucken!
eiche
Doppel-As
Beiträge: 100
Registriert: 02 Mai 2004 - 9:45
Logic Version: 0
Wohnort: bergholz-rehbrücke

Re: Fehlermeldung: PlugIn für Gerät "Keylab88" fehlt

Beitrag von eiche »

Reglerschieber hat geschrieben: 24 Nov 2020 - 14:21 Nimmst Du Google
Gibst Du Keylab88 ein
Siehst Du: Arturia
ja, schon klar, aber der support schweigt sich grad aus;-(
Benutzeravatar
muki
Stamm User
Beiträge: 4967
Registriert: 18 Mai 2003 - 0:51
Logic Version: 0
Wohnort: wien

Re: Fehlermeldung: PlugIn für Gerät "Keylab88" fehlt

Beitrag von muki »

eiche hat geschrieben: 24 Nov 2020 - 14:59 ja, schon klar, aber der support schweigt sich grad aus;-(
lass denen ein bisserl zeit
die werden gerade vom b. bedraengt

die sind fuer gewoehnlich recht flott und hilfsbereit

sonst check dir in der zwischenzeit ein programm wie easyFind
https://www.devontechnologies.com/apps/freeware
und suche, wo etwas, im speziellen wie .kext oder sonst system-lade-plugin-relevantes, rumgurkt
und deaktiviere das und schaue dann, ob es dann wieder laeuft, wie es soll...

tipp2:
mache einen neuen, jungrfaeulichen user
logge dich als dieser ein
schau, wie sich die situation dann verhaelt...
muki
eiche
Doppel-As
Beiträge: 100
Registriert: 02 Mai 2004 - 9:45
Logic Version: 0
Wohnort: bergholz-rehbrücke

Re: Fehlermeldung: PlugIn für Gerät "Keylab88" fehlt

Beitrag von eiche »

muki hat geschrieben: 24 Nov 2020 - 15:51
eiche hat geschrieben: 24 Nov 2020 - 14:59 ja, schon klar, aber der support schweigt sich grad aus;-(
lass denen ein bisserl zeit
die werden gerade vom b. bedraengt

die sind fuer gewoehnlich recht flott und hilfsbereit

sonst check dir in der zwischenzeit ein programm wie easyFind
https://www.devontechnologies.com/apps/freeware
und suche, wo etwas, im speziellen wie .kext oder sonst system-lade-plugin-relevantes, rumgurkt
und deaktiviere das und schaue dann, ob es dann wieder laeuft, wie es soll...

tipp2:
mache einen neuen, jungrfaeulichen user
logge dich als dieser ein
schau, wie sich die situation dann verhaelt...
Danke für die Tips! EasyFind hab ich. Im Moment ist es so, dass LPX 10.6. ohne Probleme hochläuft, LPX 10.5 erst dann, wenn ich vorher mal 10.6 gestartet habe. Damit kann ich erstmal leben.
Antworten