Gibt es noch einen Download von Logic 10.5.1

Moderatoren: d/flt prod., MarkDVC, Mods

Benutzeravatar
Casanovasolutions
Routinier
Beiträge: 282
Registriert: 15 Dez 2017 - 22:56

Re: Gibt es noch einen Download von Logic 10.5.1

Beitrag von Casanovasolutions »

Da müsste auch bei anderen Apps gehen...... (hallo

https://www.youtube.com/watch?v=wU3C0S-H2uc
MacPro 8x2.8GHz (2008), Metric Halo ULN2+DSP / MBP13 (2012), UAD Apollo Duo, Logic X, Mackie Control etc.
Benutzeravatar
Casanovasolutions
Routinier
Beiträge: 282
Registriert: 15 Dez 2017 - 22:56

Re: Gibt es noch einen Download von Logic 10.5.1

Beitrag von Casanovasolutions »

Ich hab's so eben mal ausprobiert mit iMovie9 auf Mac OSX 10.13.6 und hey, das funktioniert tatsächlich..... (hallo
MacPro 8x2.8GHz (2008), Metric Halo ULN2+DSP / MBP13 (2012), UAD Apollo Duo, Logic X, Mackie Control etc.
Benutzeravatar
Casanovasolutions
Routinier
Beiträge: 282
Registriert: 15 Dez 2017 - 22:56

Re: Gibt es noch einen Download von Logic 10.5.1

Beitrag von Casanovasolutions »

Man müsste nun das Update-File von Logic 10.5.1 haben.....
MacPro 8x2.8GHz (2008), Metric Halo ULN2+DSP / MBP13 (2012), UAD Apollo Duo, Logic X, Mackie Control etc.
Benutzeravatar
Casanovasolutions
Routinier
Beiträge: 282
Registriert: 15 Dez 2017 - 22:56

Re: Gibt es noch einen Download von Logic 10.5.1

Beitrag von Casanovasolutions »

Es hat sich nach dem Download rausgestellt dass mein File kein Updater-File sondern ein Hack war.....und ich supporte keine Hacks, deswegen ist es wieder gelöscht (hallo
MacPro 8x2.8GHz (2008), Metric Halo ULN2+DSP / MBP13 (2012), UAD Apollo Duo, Logic X, Mackie Control etc.
Benutzeravatar
muki
Stamm User
Beiträge: 4967
Registriert: 18 Mai 2003 - 0:51
Logic Version: 0
Wohnort: wien

Re: Gibt es noch einen Download von Logic 10.5.1

Beitrag von muki »

hier noch fuer die pinwand eine steb by step anleitung, wie das mit aelteren versionen und appstore gehen sollte
(stand: november 2020, mojave)

https://macintouch.com/community/index. ... post-32378
Unfortunately the message I get, with all the apps, is "Pages can’t be installed on “[disk]” because macOS version 10.15 or later is required."
If you are getting that message specifically from your account’s Purchased list (as per my previous instructions) then do the following:
  • 1. Make a current backup/clone
    2. Open the App Store application and sign out (Store menu > Sign Out)
    3. Delete the offending applications from the Applications folder
    4. Restart your computer
    5. Make sure there are no additional versions/copies of the offending applications anywhere on any mounted storage volumes - if there are, unmount the storage devices or delete the application(s) and restart the computer again

    6. Open the App Store application and sign in (bottom left)
    7. Click on your account icon (bottom left) - this will show you your "purchased" list on the right
    8. Locate the application(s) you want and install it/them - if you have done the above steps correctly there will be a cloud icon with a down arrow for the application(s) you want (not an install/update/open button). When you click on that cloud icon, you will get a message along the lines of "Download an older version of Pages? The current version requires OS X [sic] 10.15 or later, but you can download the last compatible version." > click the "Download" button
    9. The latest version compatible with the OS you are running will download and install
I know this works because I just tested it on my own Mac which is also running macOS 10.14 Mojave.
muki
Antworten