Fehler beim initialisieren von CoreMIDI

Moderatoren: d/flt prod., MarkDVC, Mods

Antworten
aven
Routinier
Beiträge: 293
Registriert: 03 Okt 2002 - 20:15
Logic Version: 10
Wohnort: bei Lüneburg/Deutschland
Kontaktdaten:

Fehler beim initialisieren von CoreMIDI

Beitrag von aven » 21 Jun 2019 - 20:04

Hallo zusammen!

Seit 2 Tagen kämpfe ich mit Problemen die alle Midi Geräte betreffen.
Für mich plötzlich aus heiterem Himmel, findet Logic X (10.4.5) keine Midi Geräte mehr.
Beim Start von Logic kommt folgende Fehlermeldung: Fehler beim initialisieren von CoreMIDI

Die Midi Interfaces und Geräte laufen unter dem OS 10.14 Mojave normal. Im Midi-Setup tauchen alle Geräte auf.
Daten fliessen, können mit einem MidiMonitor gesehen werden und mit einer SoftwarePatchbay munter von allen Ports hin und her gepatcht werden.

Logic bekommt wohl CoreMidi nicht aktiviert.

Was hab ich bisher versucht.
- Alle Midi Treiber entfernt und neu installiert
- Logic Einstellungen gelöscht
- Logic deinstalliert/neu installiert
- Logic mit leerem Porjekt gestartet

Abhilfe bringt folgendes: Erst einen MidiMonitor starten, dann Logic starten
Vermutlich ist durch den MidiMonitor CoreMidi schon aktiviert, Logic läuft dann auch mit Midi.

Ich hab nun im Netz von ähnlichen Problemen mit älteren Logic und OS Versionen gelesen.
Eine wirkliche Problemlösung habe ich leider nicht gefunden.

Habt ihr Sshon mal gehört von diesem Problem?
Gibt es da eine Lösung?

Gruß
Matthias
mac mini 2018/i7 - 3,6GHz - 6 Core - 8. Gen./16GB/Logic X

http://www.aven-project.de
http://www.aven.de
Antworten