Knacks am CD Ende ???

Soundtrack Pro / Waveburner in allen Versionen

Moderatoren: d/flt prod., MarkDVC, Mods

Benutzeravatar
MirkoS
Routinier
Beiträge: 285
Registriert: 11 Feb 2006 - 14:10
Logic Version: 0

Re: Knacks am CD Ende ???

Beitrag von MirkoS » 25 Nov 2009 - 15:35

bassklampfe hat geschrieben:...ich muss weiterarbeiten und kann nicht jedesmal alle Daten aufs MacBook verschieben, wenn ich was brennen will.
...geht mir genau so, deshalb bin ich froh dass ich das (ältere) externe Laufwerk noch habe :P ... ist von IBOX - CD/DVD 1108UI - ist die Typenbezeichnung (eher ein billiges Teil, 3-4 Jahre schon alt).. naja hauptsache ist - es geht!

Beste Grüße & Dir auch noch viel Erfolg in der Sache!
Mirko
MacPro4.1 - 8Core / 32 GB / OSX 10.11.6 / LX 10.3.1 / Motu 8PRE / Motu 896HD / UAD2
bassklampfe
Mitglied
Beiträge: 39
Registriert: 13 Mai 2009 - 18:59

Re: Knacks am CD Ende ???

Beitrag von bassklampfe » 26 Nov 2009 - 12:52

Hi,

ich habe heute mit einem Techniker telefoniert, den ich bisher als kompetent erlebt habe. Er meinte, dass das ein Problem mit dem sATA-Bus sein könnte, weswegen ein zweites internes Laufwerk keine Lösung darstellt – also ein externes dranhängen. Nur so zur Info.

Gruß,
basso
Macbook 2 GHz Dual mit OS 10.5.8, MacPro 2,66 GHz Quad mit OS 10.6.2, Logic 8, Focusrite Saffire Pro 40
Benutzeravatar
ualter
Lebende Forenlegende
Beiträge: 1776
Registriert: 14 Jan 2006 - 8:19
Logic Version: 0
Wohnort: Offenburg

Re: Knacks am CD Ende ???

Beitrag von ualter » 05 Dez 2009 - 9:43

bassklampfe hat geschrieben:So, nun habe ich unter 10.5.8 eine Master-CD gebrannt und siehe da: kein Knackser. Damit ist es definitiv ein Fehler unter SnowLeopard und nicht von Waveburner. Sch…
Habe soeben das gleiche Problem festgestellt.
OS 10.5.8
Waveburner 1.6.1

Genau der gleiche Knackser am Ende der CD trotz fade!!
8O
Hat schon jemand eine definitive Lösung? (Ohne ext. Brenner)
nmp 3,5 GHz 6-Core Intel Xeon E5 Dual GPU 32 GB Ram, OSX Sierra 10.12.6, Logic Pro X, Apollo quad, ULN-2
http://db.tt/dcgupqd
bassklampfe
Mitglied
Beiträge: 39
Registriert: 13 Mai 2009 - 18:59

Re: Knacks am CD Ende ???

Beitrag von bassklampfe » 05 Dez 2009 - 10:18

Moin,

da das Problem sowohl unter Leo als auch SnowLeo auftritt, scheint der Fehler von der Hardware-Seite zu kommen (Bus oder Laufwerk der aktuellen und letzten Rechnergeneration). Ich denke, es gibt keine andere Lösung als einen externen Brenner (oder anderen Computer) zu verwenden.

Gruß,
basso
Macbook 2 GHz Dual mit OS 10.5.8, MacPro 2,66 GHz Quad mit OS 10.6.2, Logic 8, Focusrite Saffire Pro 40
Benutzeravatar
MirkoS
Routinier
Beiträge: 285
Registriert: 11 Feb 2006 - 14:10
Logic Version: 0

Re: Knacks am CD Ende ???

Beitrag von MirkoS » 05 Dez 2009 - 17:17

...seh ich genau so!
(Mit vielen Bugs kann man ja leben und die Arbeitsweise entsprechend anpassen, aber sowas ist schon bissel ne Sauerei!)
MacPro4.1 - 8Core / 32 GB / OSX 10.11.6 / LX 10.3.1 / Motu 8PRE / Motu 896HD / UAD2
muesli
Grünschnabel
Beiträge: 7
Registriert: 03 Jan 2009 - 22:33
Logic Version: 0
Kontaktdaten:

Re: Knacks am CD Ende ???

Beitrag von muesli » 21 Jan 2010 - 22:11

bei mir hat übrigens nach etlichen versuchen auch nur eins geholfen:

externer usb-brenner (lacie) - OSX.5.8, Waveburner 1.6.1

offensichtlich ist es also ein hard - und softwareproblem, die 2 komponenten spielen einfach nicht zusammen -
mit
toast titanium 10 kann ich nämlich tatsächlich sogar fehlerfreie audio-cd's brennen :)
...vielleicht könnte mal jemand von den zuständigen herrschaften diesen MAJOR-BUG beheben...
MACPRO, 8-Core 2.66 Ghz, 8 GB RAM, PT8.03, HD3, 2x 192 I/O, PRE, Command 8
http://www.studiolienz.at
Benutzeravatar
MirkoS
Routinier
Beiträge: 285
Registriert: 11 Feb 2006 - 14:10
Logic Version: 0

Re: Knacks am CD Ende ???

Beitrag von MirkoS » 22 Jan 2010 - 7:34

muesli hat geschrieben:...vielleicht könnte mal jemand von den zuständigen herrschaften diesen MAJOR-BUG beheben...
...ist mir nach wie vor ein totals Rätsel, dass hier nicht nachgebessert wird ??? Das Problem von Programmiererseite zu heben ist vielleicht garnicht SO das Problem, ich vermute eher - entweder die zuständigen Leute wissen den Bug noch gar nicht, oder wir sind hier eine absolut kleine nebensächliche Randgruppe, mit seltenem Zusammenspiel von Soft- /Hardware, auf die es nicht ankommt.. ??? Hilft nur eins.. den Nr.1 Hit landen und berühmt werden, dann kann man vielleicht was bewirken.. (aber Achtung - nicht unter diesen Bedingungen brennen, sonst wirds nix mit Nr. 1 :wink:)
MacPro4.1 - 8Core / 32 GB / OSX 10.11.6 / LX 10.3.1 / Motu 8PRE / Motu 896HD / UAD2
muesli
Grünschnabel
Beiträge: 7
Registriert: 03 Jan 2009 - 22:33
Logic Version: 0
Kontaktdaten:

Re: Knacks am CD Ende ???

Beitrag von muesli » 22 Jan 2010 - 10:31

nebenbei ist der "hersteller" der software auch der "hersteller" der hardware...
MACPRO, 8-Core 2.66 Ghz, 8 GB RAM, PT8.03, HD3, 2x 192 I/O, PRE, Command 8
http://www.studiolienz.at
7Rays
Grünschnabel
Beiträge: 5
Registriert: 11 Jan 2008 - 22:06
Logic Version: 0

Re: Knacks am CD Ende ???

Beitrag von 7Rays » 04 Feb 2010 - 16:15

Ich habe in meinem Rechner zwei Laufwerke, das originale SuperDrive von Apple und dann habe ich mir noch ein zweites einbauen lassen. Pioneer DVD-RW DVR-216D. Mit dem ersten habe ich den Knackser am Ende mit dem von Pioneer nicht. :?

Scheint vielleicht doch nicht am Bus zu liegen?

Marco

Edit: ich hab´s zwar schon im anderen Thread erwähnt aber hier noch mal der Vollständigkeit halber:

Ich habe zwar keine Knackser mit dem anderen Laufwerk am Ende der CD, dafür gibt es "Glitches" wenn Track IDs in einer Wellenform liegen. Und da wir oft unterbrechungsfreie CDs machen liegen die Trackanfänge manchmal eben in einem Signal und so kommt es dann zu unschönen Geräuschen.
2x 2.26 GHz Quad-Core Intel Xeon 12 GB DDR3,UAD,Duende..... http://www.seven-rays-music.com
Benutzeravatar
Lucky
Routinier
Beiträge: 325
Registriert: 20 Apr 2004 - 19:22
Logic Version: 0
Wohnort: Karlsruhe

Re: Knacks am CD Ende ???

Beitrag von Lucky » 29 Okt 2013 - 16:56

Hallo,

ich habe den alten Thread mal ausgegraben, da ich heute an genau diesem Problem verzweifelt bin:

Abgabetermin für 2 Master, und am Ende der CD ist immer ein ominöses knacksen :hm_veryangry:

Lustigerweise hatte ich das Problem mit diesem Rechner unter 10.6.8. nicht, sondern erst seit ich vor 4 Wochen auf 10.8. upgedatet habe (geupdated??).

Mit einem externen Brenner funktioniert das Ganze jetzt wieder.. Zum Glück höre ich die Master immer nochmals durch, sonst hätte ich jetzt echt Mist gebaut.. Das war wohl das letzte Projekt mit Waveburner für mich,

Grüße Lucky
Mac Pro 5,1 12Core, OSX 10.12.6, Logic 10.3.2, UAD2, RME Madiface, MBP 4X2,3 Ghz i7, Motu828 MK2, und ne Menge Kram drumrum...TAC Matchless Pult, C64 mit Supertrack Rom, Atari ST mit Creator und Unitor2
bassklampfe
Mitglied
Beiträge: 39
Registriert: 13 Mai 2009 - 18:59

Re: Knacks am CD Ende ???

Beitrag von bassklampfe » 29 Okt 2013 - 17:01

Hast du denn eine Alternative? Waveburner ist ein super Programm. Lustigerweise ist mit Systemversion 10.6.8 das Problem verschwunden gewesen, zumindest bei mir.

Ein Master durchzuhören ist aber ohnehin Pflicht, oder?
Macbook 2 GHz Dual mit OS 10.5.8, MacPro 2,66 GHz Quad mit OS 10.6.2, Logic 8, Focusrite Saffire Pro 40
Benutzeravatar
Lucky
Routinier
Beiträge: 325
Registriert: 20 Apr 2004 - 19:22
Logic Version: 0
Wohnort: Karlsruhe

Re: Knacks am CD Ende ???

Beitrag von Lucky » 29 Okt 2013 - 17:22

Hi,
Waveburner hat ja eh´End of Life erreicht, das wird nicht mehr weitergepflegt..

Ich hatte mit dem Teil schon öfters Probleme, daher reicht es mir jetzt einfach.

DSP Quattro ist recht günstig und soll gut funktionieren, als Waveburner User kostet das Crossgrade 69 Neuronen, das werde ich mir mal anschauen.
Ich möchte eine Software die problemlos DDP exportieren kann, dann fällt das nervige Brennen weg und man kann das Master auf einen Server schieben anstatt auf die Post zu rennen.
Falls jemand eine andere Alternative ausser Wavelab kennt immer her mit Vorschlägen :)

Ich kenne ein paar Studiobesitzer die ihre Master nicht durchhören, die brennen eine Kopie zum hören für den Kunden und wälzen so das Problem ab :hm_big_smile:

Grüße,
Lucky
Mac Pro 5,1 12Core, OSX 10.12.6, Logic 10.3.2, UAD2, RME Madiface, MBP 4X2,3 Ghz i7, Motu828 MK2, und ne Menge Kram drumrum...TAC Matchless Pult, C64 mit Supertrack Rom, Atari ST mit Creator und Unitor2
bassklampfe
Mitglied
Beiträge: 39
Registriert: 13 Mai 2009 - 18:59

Re: Knacks am CD Ende ???

Beitrag von bassklampfe » 29 Okt 2013 - 17:38

Lucky hat geschrieben:DSP Quattro ist recht günstig und soll gut funktionieren, als Waveburner User kostet das Crossgrade 69 Neuronen, das werde ich mir mal anschauen.
Berichte doch mal bitte, wenn du das gemacht hast. Die Möglichkeit, red-book-kompatible CDs zu erstellen sind interessant und wichtig, ebenso der Schnitt, Indexpunkte etc.

Schade, das WB eingestellt wird. Ich habe vor Urzeiten damit angefangen, zusammen mit einer Audiowerk2-Karte. Da geht echt was verloren. :cry:
Macbook 2 GHz Dual mit OS 10.5.8, MacPro 2,66 GHz Quad mit OS 10.6.2, Logic 8, Focusrite Saffire Pro 40
kawee
Grünschnabel
Beiträge: 3
Registriert: 13 Jan 2006 - 21:08

Re: Knacks am CD Ende ???

Beitrag von kawee » 20 Nov 2013 - 23:21

habe das gleiche Problem beim Brennen einer Audio-CD mit nur einem Track.
Ca. 6 Monate lief unter 10.8.4 alles problemlos, heute hatte ich den Knackser nach dem Brennen am Ende des Tracks und zwar bei folgenden Versuchen:
1. WB im mac pro
2. WB im Mac mini und jetzt das Beste:
da beides nicht ging, habe ich mir die Demoversion der hofa-brennsoftware
runtergeladen, leider auch mit dem gleichen Knackxs-Ergebnis.

die einzige Methode ohne Knacks lieferte itunes :lol:
Mac Pro 2 x 2.26 GHz Quad-Core Intel Xeon, Logic Pro 9, Logic Pro X, Neumann KH 310 A
Antworten