Frage bzgl. Yamaha HS8 Brummen

Die gute alte Hardware! Audio Interfaces, Synthesizer, usw.

Moderatoren: Tim, Mods

Antworten
tonitoni123
Mitglied
Beiträge: 28
Registriert: 14 Jun 2020 - 19:09

Frage bzgl. Yamaha HS8 Brummen

Beitrag von tonitoni123 »

Hallo,

ich habe eine kurze Frage an alle die Yamaha HS8 Monitore haben. Und zwar habe ich mir diese erst heute neu beschafft und bemerke, dass sie im An-Zustand aber ohne etwas abzuspielen einen komischen Grund-Brummton haben, wenn sie hinten voll aufgedreht sind. Ist das bei euch auch so oder sind die Teile defekt? Die Monitore hängen an einem Focusrite Scarlett 2i4 und dieses an einem Mac Pro (die Röhre), egal ob ich da hoch oder runderdrehe der Ton bleibt. Bei den Boxen geht der Ton nur weg, wenn ich natürlich die Lautstärke hinten runterdrehe, dann wird der Ton leiser.

Hab hier noch ein kleines Video davon gemacht:
https://streamable.com/dluxxq

Danke und Grüße
Toni
Benutzeravatar
alexander
Hardcore User
Beiträge: 7139
Registriert: 12 Jan 2004 - 0:07
Logic Version: 10
Wohnort: Wien

Re: Frage bzgl. Yamaha HS8 Brummen

Beitrag von alexander »

Immer symmetrische Kabelverbindungen verwenden und das ganze Studio an derselben Steckdose anschließen, dann sollte das nicht passieren.
Mac Mini 3,2GHz i7/32GB/10.15, Logic Pro X, RD-150, AN1x, RME Fireface 802, Apogee AD-16X, Sebatron VMP4000, Millennia HV-3D/8, Focusrite ISA One, Yamaha NS-10m, Genelec 1031a, JBL-5.1-Abhöre, Charter Oak SA538B, TLM103, C414
tonitoni123
Mitglied
Beiträge: 28
Registriert: 14 Jun 2020 - 19:09

Re: Frage bzgl. Yamaha HS8 Brummen

Beitrag von tonitoni123 »

Ok danke, jetzt ist das Brunnen wieder weg.. Audio interface direkt in mac gesteckt, festplatten überspielung im hintergrund beendet. Kam wohl davon. danke :)
Antworten