Session geschlossen und wieder geöffnet und nun alles durcheinander

Fragen zu Apples Garage Band

Moderator: Mods

Antworten
lukaslp99
Grünschnabel
Beiträge: 1
Registriert: 14 Nov 2020 - 13:44

Session geschlossen und wieder geöffnet und nun alles durcheinander

Beitrag von lukaslp99 »

Moin,
gestern habe ich den ganzen Tag etwas aufgenommen und gemischt. Dann habe ich die Session abgespeichert und geschlossen und daraufhin eine andere geöffnet. Kurz angehört und dann wieder geschlossen und wieder die erste geöffnet, Dann war alles durcheinander in dieser Session.
-Die Rhythmusgitarren and der Bass Track haben ihre Tonhöhe auf einen Halbton runter geändert (obwohl ich in der ganzen Session keinen Pitch-Effekt benutzt habe, aber in der anderen, die ich danach geöffnet habe, kann das damit zusammenhängen?)
-die Midi Blöcke auf der Drum Spur waren alle nach oben verschoben, heisst: Bassdrum ist nun Tom usw.
-die Gesangsspur ist nun nur noch ein konstantes Rauschen
-alle gitarren- und Bass spuren haben nun eine Art Tremolo Effekt, obwohl, hier auch wieder: ich nie einen Tremolo Effekt in der ganzen Session verwendet habe. Man hört es auf den trockenen Spuren nun auch selbst, ohne jegliche Effekte auf den Spuren oder der Master Spur.

Also habe ich die Midi Blöcke wieder an ihre richtige Stelle geschoben and auf den jeweiligen Spuren die Tonhöhe mit Pitch geändert, jetzt ist die Aufnahme auf eine Art gerettet aber ich habe immer noch diesen schwingenden Tremolo Effekt und keine Vocals. Und es bleibt die Angst dass es evtl. jetzt bei jeder Session passieren könnte.

Was soll das ?????

Vermeintliche Fehlerquellen:
Wie ich gesagt habe nachdem ich die Session geschlossen habe, habe ich eine andere mit Pitch Effect geöffnet.
Und: ich habe kein richtiges Interface zur Zeit. Ich habe einen iRig für Git und Bass und recorde Vocals mit einem Zoom H2 Recorder, welcher als Interface fungiert wenn man iihn mit USB anschliesst. Dann kann man auch die Sampling-Rate einstellen. Aber ich weiss das Garagebanbd nur 44.1 kHz hat und ich wähle eigentlich immer 44.1kHz aus, wenn ich den Zoom anschliesse bzw ich glaube dass es eh die Grundeinstellung ist. Es kann sein dass ich ihn manchmal aus- und wieder eingestöpselt habe (warum auch immer, egal), Vllt hat es dann mit 48 kHz recorded ? Aber warum würde ich dann nicht sofort die Fehler hören, die es vermeintlich verursachen würde.

Ich habe keine Ahnung was es sonst sein könnte. Ich hatte bisher ein paar kleine Session bei Garageband und das war jetzt meine erste größere mit viel Arbeit drin und alles ist nun irgendwie durcheinander.

Danke
Benutzeravatar
Saxer
Mega User
Beiträge: 6305
Registriert: 16 Nov 2007 - 0:35
Wohnort: Rhein Main Gebiet

Re: Session geschlossen und wieder geöffnet und nun alles durcheinander

Beitrag von Saxer »

Klingt nach verstellter Samplerate oder eben nicht verstellt bei geänderter Synchronisation.
Externes Audio-Zeug abstöpseln (Zoom) und Neustart. Nicht gleich im Song herumkorrigieren, erst den Fehler finden. Erst eine Kopie vom Song machen.
Sammeln Sie Playback-Punkte?
Antworten