Arturia MINI V Plug-In für OS 10.4. installieren?

Logic Audio Platinum, Gold

Moderatoren: metalfish, Mods

Antworten
cidercyber
Mitglied
Beiträge: 39
Registriert: 19 Jun 2005 - 9:07

Arturia MINI V Plug-In für OS 10.4. installieren?

Beitrag von cidercyber » 29 Jun 2014 - 10:52

Ein Freund hat sich soeben dieses Plug-In gekauft für seinen G5 und 10.4. . Beim Installieren musste er leider feststellen, dass die Installations-DVD bzw. CD-Rom eine für sein Betriebssystem 10.4. ungeeignete Installationssoftware enthält. Fehlermeldung wie üblich: Installation auf diesem Rechner nicht möglich. Installation verlangt OS 10.5. oder höher. Ich habe gerade bei Arturia gesehen, dass das Plug-In selber auch unter 10.4. läuft. Dazu meine Fragen:

Ist es nur das "klemmende" Installationsprogramm, oder ist dann auch das zu installierende Mini V Plug-In nur für 10.5. aufwärts? Anders gefragt: gibt es von Arturia Mini V verschiedene Versionen für die OS X Generationen, oder ist das Plug-In eigentlich immer gleich?

Ich habe ein Macbook Pro mit Logic Pro und 10.6. und einen Mac Mini mit 10.8. . Könnte ich, wenn mein Freund seine Installations DVD mitbringt, ihm das Plug-In auf ein Speichermedium (Stick, DVD oder CD-Rom) installieren, das er dann zuhause auf seinem G4 mit 10.4. verwendet? Wenn ja, bitte ich um eine entsprechende Anleitung bzw. Hilfestellung.
Antworten