Waves PlugIns werden nicht im AU Manager gefunden

Logic Studio 9

Moderatoren: d/flt prod., MarkDVC, Mods

Waves PlugIns werden nicht im AU Manager gefunden

Beitragvon Muelli82 » 24 Feb 2017 - 2:06

Hallo Leute,
ich bin neu hier und wahrscheinlich kam das Thema schon aber im Inet habe ich nichts passendes gefunden. Ich hoffe ihr könnt mir helfen.
Nachdem ich das waves lizence center updatete tauchten keine einzigen Produkte von Waves im AU Manager mehr auf. Installiert ist alles, im richtigen Ordner ist auch alles, mit 64bit zu starten hat auch nichts gebracht. Starte ich die Waves Reg Utillity neu, sagt er mir das alle Waves Produkte auf dem Rechner installiert sind. Ich komm so langsam nicht mehr weiter. Ich hoffe jemand hat eine Idee und ich bedanke mich schonmal im Voraus.

Habe einen Macbook Pro 2012 mit Vers.10.12.3 und Logic Pro 9.1.8.

Zusätzlich habe ich das Problem (aber schon länger) das im Caches unter Nutzer/Libary die com.apple.audiounits.cache ganz sporadisch immer wieder verschwindet, so das ich bei fast jedem Neustart von logic einen AU Scan machen muss.Vielleicht jemand eine Idee?
Muelli82
Grünschnabel
 
Beiträge: 3
Registriert: 24 Feb 2017 - 1:03

Re: Waves PlugIns werden nicht im AU Manager gefunden

Beitragvon Etienne73 » 24 Feb 2017 - 2:45

Hallo und herzlich willkommen (hallo

Laut Waves ist V9.6 oder neuer nicht kompatibel mit Logic 9. Waves V9.3 in Kombination mit Logic 9 sollte funktionieren. Wie genau Du diese Waves Version (wieder) installierst, entnehme folgendem Dokument: How to Run Waves Plugins on Logic 9.
Mac Mini QuadCore (Late 2012) | 16 GB Ram | Mac OS 10.12.6 Sierra | Logic Pro 10.3.2 | Apogee Duet | Neumann KH120A | Div. Plugins
Benutzeravatar
Etienne73
Forengott
 
Beiträge: 2047
Registriert: 26 Jun 2012 - 16:17
Wohnort: Schweiz

Re: Waves PlugIns werden nicht im AU Manager gefunden

Beitragvon Peter Ostry » 24 Feb 2017 - 8:02

Muelli82 hat geschrieben:Habe einen Macbook Pro 2012 mit Vers.10.12.3 und Logic Pro 9.1.8.

Achtung, du bringst dich grade in Schwierigkeiten. Es ist problematisch, die Maschine und die DAW gleich zu lassen und alles andere upzudaten. MBP 2012 ist ok, Logic 9 ist ok, mit dem Betriebssystem bist du meines Erachtens schon zu hoch. Ohne Sierra wärs ein System zum "Einfrieren" gewesen, gut für solide Arbeit. Jetzt ist es eine Überlegung wert, auf das aktuelle Logic zu wechseln und dann Ruhe zu geben.

Ich habe ein ähnliches MBP wie du (Mid 2012) und El Capitan, da läuft vieles nicht mehr rund, Logic X macht im Vergleich zu anderen weniger Probleme. Ich trau mich nicht mehr weiter, werde den Status behalten solange es den Rechner gibt, egal wie lange das dauert. Nur vorsichtige Updates, um zu sehen ob sich etwas verbessert.
Se Logic Aux Tschännels häv nassin tu du wis extörnel Inputz.
Benutzeravatar
Peter Ostry
Mediator
 
Beiträge: 9658
Registriert: 13 Okt 2004 - 13:54
Wohnort: Niederösterreich

Re: Waves PlugIns werden nicht im AU Manager gefunden

Beitragvon Muelli82 » 25 Feb 2017 - 19:47

Danke für die Antworten.
also z.B. habe ich Waves Gold Bundle und dieses ist aber noch auf V.9.2.2, also müsste es doch noch kompatibel sein, oder verstehe ich da etwas falsch?
Muelli82
Grünschnabel
 
Beiträge: 3
Registriert: 24 Feb 2017 - 1:03

Re: Waves PlugIns werden nicht im AU Manager gefunden

Beitragvon Etienne73 » 25 Feb 2017 - 20:28

Wie es scheint, ist die Version der installierten WaveShell entscheidend. Bei mir ist es WaveShell-AU 9.6.component. Schau einmal in den Ordner "Components", welche Version zur Zeit bei Dir installiert ist.
Mac Mini QuadCore (Late 2012) | 16 GB Ram | Mac OS 10.12.6 Sierra | Logic Pro 10.3.2 | Apogee Duet | Neumann KH120A | Div. Plugins
Benutzeravatar
Etienne73
Forengott
 
Beiträge: 2047
Registriert: 26 Jun 2012 - 16:17
Wohnort: Schweiz

Re: Waves PlugIns werden nicht im AU Manager gefunden

Beitragvon Muelli82 » 26 Feb 2017 - 19:33

bei mir ist es auch die 9.6.component
Muelli82
Grünschnabel
 
Beiträge: 3
Registriert: 24 Feb 2017 - 1:03

Re: Waves PlugIns werden nicht im AU Manager gefunden

Beitragvon Stephan S » 26 Feb 2017 - 19:49

Muss nicht auch der Lizenzmanager in älterer Version installiert sein? Ich kann es nicht mehr prüfen, da ich inzwischen aus anderen Gründen alles aktualisiert habe (ohne den gewünschten Erfolg- aber dafür nun auch ohne L9 (mosh) )

"Quotes found on the internet are not always accurate" - Abraham Lincoln
Produktionen, Mix und (Fern-)Unterricht:
http://www.sounddesign-pro.com
Benutzeravatar
Stephan S
Super Tweaker
 
Beiträge: 10988
Registriert: 20 Okt 2005 - 15:43
Wohnort: Berlin

Re: Waves PlugIns werden nicht im AU Manager gefunden

Beitragvon Etienne73 » 26 Feb 2017 - 21:35

Stephan S hat geschrieben:Muss nicht auch der Lizenzmanager in älterer Version installiert sein? Ich kann es nicht mehr prüfen, da ich inzwischen aus anderen Gründen alles aktualisiert habe (ohne den gewünschten Erfolg- aber dafür nun auch ohne L9 (mosh) )

Was probierst Du genau zu erreichen?
Mac Mini QuadCore (Late 2012) | 16 GB Ram | Mac OS 10.12.6 Sierra | Logic Pro 10.3.2 | Apogee Duet | Neumann KH120A | Div. Plugins
Benutzeravatar
Etienne73
Forengott
 
Beiträge: 2047
Registriert: 26 Jun 2012 - 16:17
Wohnort: Schweiz

Re: Waves PlugIns werden nicht im AU Manager gefunden

Beitragvon Stephan S » 26 Feb 2017 - 23:13

Das Öffnen der GUI vom H-Reverb in Mixbus. War auch wirklich nicht sehr wahrscheinlich...

"Quotes found on the internet are not always accurate" - Abraham Lincoln
Produktionen, Mix und (Fern-)Unterricht:
http://www.sounddesign-pro.com
Benutzeravatar
Stephan S
Super Tweaker
 
Beiträge: 10988
Registriert: 20 Okt 2005 - 15:43
Wohnort: Berlin


Zurück zu Logic 9